
                  

Accessibility Wizard 
To help you quickly configure your 
operating system to meet your accessibility 
needs you can use the Wizard. The Wizard 
asks you a number of questions relating to 
vision, hearing and mobility needs. Then, 
based on your answers, it configures 
utilities and settings for you. After 
configuring your system initially, you can 
run the Accessibility Wizard again at any 
time to make changes or you can use 
Accessibility Options in the Control Panel 
(see below) to make changes. 

On-Screen Keyboard 
On-Screen Keyboard displays a virtual 
keyboard on the computer screen that 
enables people with mobility impairments 
to type data by using a pointing device, 
switch or joystick. On-Screen Keyboard 
provides a minimum level of functionality 
for some people with mobility 
impairments. It can also help people who 
don’t know how to touch type, since it can 
be easier to learn from an on-screen 
keyboard than having to keep looking 
down at the keyboard and then back up 
at the screen. It may also be easier for 
someone with dyslexia to use an on­
screen keyboard for similar reasons. 

Narrator 
Narrator is a text to speech utility for 
people who are blind or have low vision. 
Narrator reads what is displayed on the 
screen - the contents of the active window, 
menu options, or text that has been typed. 

Narrator is designed to work with 
Notepad, WordPad, Control Panel 
programs, Internet Explorer, and some 
parts of Windows Setup but not with 
applications such as Word. 

Magnifier 
Magnifier is a display utility that makes the computer screen 
more readable for people with low vision. Magnifier creates a 
separate window that displays a magnified portion of the 
screen. Magnifier provides a minimum level of functionality 
for people with slight visual impairments. 

Control Panel 
By selecting the Accessibility Options icon in the Control 
Panel you will be able to access most of the accessibility 
settings in Windows. When you select this option, you'll find 
the settings grouped under these headings: Keyboard, Sound, 
Display, Mouse, and General. 

Step by step tutorials and advice on the Windows Accessibility 
options can be found at <www.microsoft.com/enable>. 

AbilityNet provide some very useful fact sheets on the 
Accessibility features of Windows XP. They can be found at 
<http://www.abilitynet.org.uk/content/home.htm>. 

Useful resources 

TechDis Accessibility Database 
This is a list of thousands of assistive technologies and 
devices. It can be searched by product or disability and is 
available via <http://www.techdis.ac.uk/access.html>. 

Skill 
Skill - The National Bureau for Students with Disabilities have a 
fact sheet explaining the different types of assistive technologies 
with advantages and suggestions for potential users. 
<http://www.skill.org.uk/info/infosheets/equip.doc> 

The Foundation for Assistive Technology Database 
This database can be seen at 
<http://www.fastuk.org/search.php3>. 
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Inclusive Learning and Teaching: ILT for Disabled Learners 

Assistive Technologies 

The Special Educational Needs and Disability Act 2001 (SENDA: Part 4 of the Disability 

Discrimination Act) places an obligation on all education institutions to make reasonable 

adjustments that ensure disabled learners can participate equally in all aspects of the 

educational environment. 

Disabled learners may use a range of Assistive Technologies (AT) and accessibility 

strategies in online environments such as the Internet or a learning platform (for a 

definition of a learning platform, see the Learning Platforms leaflet in this series). What 

follows is a summary of these ATs and an outline of some of the accessibility strategies 

employed by students when engaging with electronic learning materials. 

Blind Learners and all navigational links as well as menu items. They can be 
It can be difficult for those with no verbose and tiring to listen to and a new user may only be 
experience of sensory loss to imagine the able to cope with speeds of around 150 words per minute. An 
way in which blind students access accomplished user has the speed set at around 250–300 
learning material. Turning off the monitor words per minute, similar to average reading speeds. However, 
and removing the mouse will quickly alert we do not read all that is on a web-page and scanning or 
a practitioner to the problems that arise skipping items is the norm but with a screen reader this is not 
when using electronic materials without always possible unless the site has been regularly visited. Too 
vision. In many ways, electronic material many navigational elements, often repeated on all pages, can 
can be liberating for blind users, as screen be very time consuming. 
readers (or Braille, or both) can be used to 
provide the learner with independent A screen reader presents users with pages in a linear fashion 

access to the content. which the user navigates with the tab key, moving from link to 
link and moving down with arrow keys, etc. If the information is 

Braille is provided through a device that too hard to find the user will naturally give up. Items not available 
sits alongside the keyboard in which a through keyboard strokes will be missed out altogether. 
series of pins move up and down to 
reproduce the Braille characters. More information about screen readers can be found at 

<http://joeclark.org/accessiblog/ab-screen.html>. 
Screen readers use synthesised speech to Examples of screen reader software are: 
tell the user about all aspects of the page Jaws <http://www.freedomscientific.com> 
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Supernova <http://www.dolphinuk.co.uk/
 
products/supernova.htm>
 
IBM Home Page Reader <http://www­
3.ibm.com/able/hpr.html>.
 

There are free demonstration versions
 
available for each of the above which can
 
be downloaded. The latest versions of
 
screen readers will often re-format the
 
web-pages to make them readable and
 
provide separate lists for links and other
 
navigational aids to speed the process.
 
They cope better than older versions with
 
frames and tables but only if these are
 
constructed correctly. To find out how a
 
blind person will ‘view’ a web-page, listen
 
to the audio comparison of inaccessible
 
and accessible web pages at
 
<http://www.humanfactors.com/accessibil
 
ity/chocolateaudio.asp>.
 

Visually impaired learners 
People with visual impairments may have
 
a restricted field of view, problems with
 
reading small or moving elements, and
 
recognising text with poor contrast or
 
poor colour choices. They may require
 
screen magnification, better colour
 
contrast or glare filters.
 

Screen magnification programs are used
 
to enlarge text and graphics, and can also
 
provide focus within a small area with an
 
enlarged cursor or pointer. The more
 
powerful programs have many other
 
helpful features, including font smoothing
 
at high levels of magnification so that a
 
letter can appear without jagged edges
 
even when it fills the entire screen.
 

Examples of screen magnification
 
software include:
 
ZoomText <http://www.aisquared.com/>
 

Lunar <http://www.dolphinuk.co.uk/products/lunar.htm>
 

Or you could try some free magnifiers, such as:
 
Lens magnifying glass <http://www.abfsoftware.com/>
 
Screen Loupe <http://www.gregorybraun.com/Loupe.html>
 

However, it may be that the user only needs the text to be
 
increased in size with different colours to enhance the clarity
 
of the text. This may be possible through the browser’s own
 
accessibility options. For example, in Internet Explorer, click on
 
Tools > Internet Options > Accessibility to change colours and
 
fonts or click on View > Text Size to increase or decrease text
 
sizes.
 

The nature of the problem for those with low vision working
 
online depends on the type of vision loss, as there are many
 
different difficulties from seeing only a small area on the screen
 
and requiring that to be enlarged, to only seeing items on the
 
periphery of the screen. Colour combinations can cause
 
problems, as can specific colours for those with colour blindness.
 

A Colour Vision Simulator can be seen at
 
<http://newmanservices.com/colorblind/default.asp>.
 

To check a website’s colours as a colour blind person would see
 
them, visit the Vischeck website <http://www.vischeck.com/>.
 
Small images when enlarged often lose their form and
 
become jagged or pixelated. Merging colours become a mess,
 
background images are a distraction and text in serif fonts,
 
when magnified, often becomes illegible. Below is a sample of
 
a magnified image becoming pixelated:
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When scrolling text is used in a web page, 
the user of a magnification program will 
find it helpful if he or she can regulate the 
speed and size of the text. 

Hearing issues 
The range and type of hearing loss affects 
the way people who are Deaf or hard of 
hearing cope online. If they have been 
deaf from birth, written content, as much 
as the use of sound, may be challenging. 
Complex use of language and confusing 
instructions will cause problems. 

It is best not to present text as one big 
block, but to use paragraphing liberally, but 
appropriately. It will also help if underlined 
links within text are kept to a minimum. 

Audio clips and use of video cause 
difficulties for many people with a hearing 
loss and therefore clear text descriptions 
and captioning are essential. 

MAGpie (video captioning and describing 
software) is a free tool for creating captions 
and audio descriptions. It creates captions 
compatible with RealPlayer, QuickTime, and 
Windows Media Player. It can be 
downloaded from <http://ncam.wgbh.org/ 
webaccess/magpie/index.html>. 

Below is a sample of captioning. In this 
clip, the speaker (i.e. news commentator) is 
explicitly identified, which is preferable. 

Physical Impairments (including dexterity problems) 
People who find it difficult to use a mouse or a keyboard with 
small keys often use adapted keyboards or single touch input 
devices such as switches or touch screens. Keyboard shortcuts 
which enable macros or hot keys will help users. An example 
of a program that allows a user to define certain keystrokes is 
Hot Keyboard, which can be found at <http://www.hot­
keyboard.com/>. 

Providing easy navigational links is essential, with good-sized 
graphics, form elements and keyboard access. Divide up long 
lists of links with options to jump to certain areas so that 
keystrokes can be kept to minimum. The AbilityNet website is 
a good example of easy navigation: 
<http://www.abilitynet.co.uk/content/home.htm>. 

Speech to Text 
Also known as speech or voice recognition systems, speech 
recognition software converts spoken words into text via a 
word processor. The computer can itself also be operated via 
spoken commands. 

Before it is fully and effectively used, the software must be 
trained to the voice of the user so that a voice profile unique 
to the individual can be created. With a well-trained system, 
around 95% of speech can be correctly interpreted and 
placed into your word processor. Different accents or an 
unclear voice is not a barrier to using speech-to-text software. 

This technology can liberate many learners by enabling them 
to produce text in greater quantity and quality than by any 
other method. It may prove particularly helpful for dyslexic 
learners as well as those with Chronic Fatigue Syndrome (ME), 
Repetitive Strain Injury (RSI) or Work Related Upper Limb 
Disorder (WRULD). 

More information about specific products can be found on 
the TechDis Accessibility Database 
<http://www.techdis.ac.uk/access.html> and on the BECTa site: 
<http://www.becta.org.uk/technology/speechrecog/index.html>. 
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Learning Difficulties, including Dyslexia Text to speech software uses synthesised speech to read what 
Good design with an awareness of usability is on the screen (having been copied to a separate program in 
will help everyone, and in particular the use some cases). These programs lack many of the powerful 
of clear and concise language with easy to features of screen readers, but provide basic auditory 
understand graphical navigational cues will feedback. They can be used with different voices and at 
help those with learning difficulties. This different speeds to suit the user. These programs will also 
group of users may include those with provide text highlighting and colour contrasts. 
memory difficulties so it is essential that all 
elements of the page are obvious and An example is TextHelp’s Screen Reader or Read and Write at 
follow the usual patterns for use of the Web. <http://www.texthelp.com/front.asp>. 

Trying to surf a web page in an unknown An alternative product is Kurzweil 3000 
language soon highlights some of the <http://www.kurzweiledu.com/>. 
difficulties that can arise. Many users will 
be assisted by the introduction of Free text to speech programs include ReadPlease.com 
meaningful graphics (with alt tags for <http://www.readplease.com/>, or HELP Read: 
blind users), if they are necessary to the <http://helpread.net/>. 
content and are used with a judicious 
amount of white space so that pages do TechDis has produced a detailed paper about dyslexia and 
not appear cluttered or confusing. electronic document accessibility entitled ‘A Dyslexic 

Perspective on e-content accessibility’ at 
The Plain English guide to web design <http://www.techdis.ac.uk/seven/papers/>. 
may help: <http://www.plainenglish.co.uk/ 
webdesign.html>. Internet Browser Accessibility Features 

Most browsers can enlarge the text on web pages: 
The Mencap website has been specially 
designed for users with learning Internet Explorer: View>Text Size>Larger (or Largest) 
difficulties: <http://www.mencap.org.uk/ Netscape (or Mozilla): View>Text Zoom>Larger 
html/easytoread/easytoread.htm>. 

Learners can also use User Style Sheets that can be 
Those who find reading online difficult individually designed to change text size, font and colour of 
often find it easier to cope with the mass web pages. A Wizard and further information can be found at: 
of text if it has been broken up, left <http://www.techdis.ac.uk/seven/wizards>. 
justified and has graphics as mentioned 
above. Complex text can become jumbled, Microsoft Assistive Technologies 
lack form and be confusing, particularly if Assistive technology programs are available in Windows 2000 
it is presented on a multicoloured and XP via the Desktop. They are: 
background, uses different fonts, or has no 
headings or clear bullet points. Users may Utility Manager 
well prefer to adapt their pages by Utility Manager brings all of the Windows 2000 Accessibility 
changing their browser settings so that programs – Narrator, Magnifier, and On-Screen Keyboard – 
background colours reduce harsh together in one place. You can quickly check the status of an 
contrasts and font sizes are enlarged. individual program or start and stop any or all of them. 
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